설치/등록 Q&A delphi XE2 update4 관련

2012.03.08 00:59

c2design 조회 수:7382

회사명  
성명  
이메일  
전화번호 -- 
제품명/버전/에디션  
시리얼번호  

델파이 XE2 업데이트 4 관련하여 아래 참고 문서를 보면

 

http://docwiki.embarcadero.com/RADStudio/XE2/en/Release_Notes_for_XE2_Update_4

 

 

-> The FireMonkey-iOS installer fails if Xcode 4.3/iOS 5.1 (beta) is installed on the Mac.

 

위와 같이 나와 있는 내용이 있는데요...

 

파이어몽키는 xcode 4.3 에서 설치가 안된다는 얘기인가요 ?

 

기존 업데이트1 에는 현재 xcode 4.3 에서 잘 설치가 되고 작동도 잘되고 있습니다..

 

xcode 는 다운그레이드 설치가 안되므로 4.3 에서 파이어몽키가 설치가 안되면문제가 있는데요..

 

확인 부탁 드립니다..감사합니다.